В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Алинаfox11
Алинаfox11
11.04.2023 07:24 •  Информатика

Нужно написать программу на языке Паскаль, которая вычисляет, имеются ли среди трёх введённых с клавиатуры чисел хотя бы два одинаковых (если есть возможность, перенести эту программу на Паскаль).

Показать ответ
Ответ:
Kimaru110
Kimaru110
18.09.2021 14:10

var

n1,n2,n3 : integer;

begin  

   writeln('Введите три числа');

   readln(n1);

   readln(n2);

   readln(n3);

   if((n1=n2) or (n1=n3) or (n2=n3)) then writeln('Есть два одинаковых числа')  

   else writeln('Нет двух одинаковых чисел');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота