В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
nikodima2005
nikodima2005
25.02.2020 11:49 •  Информатика

Нужно написать программу с циклом и воспроизведением случайной величины внутри него.

Показать ответ
Ответ:
Emilsekas
Emilsekas
04.10.2020 20:39

Напишем программу, которая будет считать сумму всех чисел от 1 до 1000.

#include <iostream>
using namespace std;
int main()
{ int i; // счетчик цикла
int sum = 0; //сумма чисел от 1 до 1000.
    setlocale(0, "");
    for (i = 1; i <= 1000; i++) // задаем начальное значение 1, конечное 1000 и задаем шаг цикла - 1.
    { sum = sum + i; } cout << "Сумма чисел от 1 до 1000 = " << sum <<
endl;
return 0; }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота