В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
111dashamm639
111dashamm639
06.02.2022 22:31 •  Информатика

Очень надо(тоько в паскале) Только в паскале при посещении бассейна существует скидка 10% скидка от стоимости за посещение в утренние часы (с 7 до 12), а также за вечерние часы (20-23) в будние дни. напишите программу, которая получает время посещения и выводит соответствующее сообщение «скидка» или «скидка отсутствует». пример:введите время посещения:8скидка.пример:введите время посещения :15скидка отсутствует.

Показать ответ
Ответ:

var

time : integer;

begin

write('Введите время посещения: ');

readln(time);

if ((time>=7) and(time<=12)) or ((time>=20) and (time<=23)) then

writeln('скидка')

else writeln('скидка отсутствует');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота