В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
SchoolZnatok
SchoolZnatok
14.05.2022 08:54 •  Информатика

Отношение четных чисел к кратным 5 из промежутка -n до n напишите программу!

Показать ответ
Ответ:
AlisaKalten
AlisaKalten
05.10.2020 15:58
Program f1;
var i,n,t,y: integer;
s;real;
begin
read(n);
for i:=-n to n do begin
 if  i mod 2=0  then y:=i;
if i mod 5 =0 then t:=i ;
s:=y/t;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота