В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
спрос3
спрос3
12.02.2020 07:50 •  Информатика

Pascal.
1. Составьте программу, удваивающую значение переменной x, если x>7
2. Составьте программу, которая проверяет, чтобы два числа, введенные с клавиатуры были различными. Т.е.если числа равны, то вывести сообщение “Ошибка”.
3.Вводятся три разных числа. Найти, какое из них является средним (больше одного, но меньше другого).
4.Определить четверть координатной плоскости, которой принадлежит точка. Координаты точки ввести с клавиатуры.
5.С клавиатуры вводятся два числа. Вычислить частное и остаток от деления большего из них на меньшее.
6.Даны два действительных числа (вводятся с клавиатуры). Меньшее из них замените полусуммой этих чисел, а большее произведением.

Показать ответ
Ответ:
alexeyvinogradp0do9x
alexeyvinogradp0do9x
28.04.2020 18:30

Объяснение:

- Папа с домашкой, надо вставить пропущенные буквы.

- Давай. "...елеведущая ...анала НТВ." Да всё правильно, не надо ничего вставлять.

0,0(0 оценок)
Ответ:
fjfckfk
fjfckfk
28.04.2020 18:30

1)var a: integer;

begin

readln(a);

if (a>5) then a:=a*2;

writeln(a);

readln();

end.

сори знаю только первое

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота