Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Anchoys777
13.09.2020 11:40 •
Информатика
Pascal, цикл для, составить программу ввести целое число n. найти сумму первых n чётных натуральных чисел.
Показать ответ
Ответ:
Temir338
20.08.2020 10:01
Var n,i,s:integer;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+2*i;
writeln('s = ',s);
end.
Пример:
n = 5
s = 30
0,0
(0 оценок)
Популярные вопросы: Информатика
pohta000000
15.01.2021 20:18
Есептеу техника буындары...
TaisiyaMe
11.11.2021 00:39
б даю ,2 задание с 1 по...
Angela960
14.08.2021 13:48
Вычислите скорость передачи данных жесткого диска MDTR в Мбайт/с, если число секторов на дорожке SRT равно 170, скорость вращения дисков RPM равна 7 тыс. об/мин, число...
Vladimirhdjdn
29.11.2020 13:29
На карте памяти объемом 8 Гб размещается 4 видеофайла (1,5 Гб каждый), 13 звуковых файлов (по 4 Мб каждый) и 32 текстовых документа (по 32 Кб каждый). Сколько свободного...
GorunovaSasha
04.09.2021 04:04
Автомат получает на вход трёхзначное десятичное число. по полученному числу строится новое десятичное число по следующим правилам. 1. вычисляются два числа – сумма старшего...
Goym
04.09.2021 04:04
Нужно написать программу, которая переводит шестнадцатеричное число в десятичное. у меня возникли проблемы, не знаю что делать с буквами a b c d e f, вот что я написал:...
Liza200011111
04.09.2021 04:04
Почему когда я выделяю волшебной палочкой, у меня выделяется вся картинка в paint tool sai? что мне делать? объясните.....
айка395
23.04.2020 05:01
Напишите линейный алгоритм (словесным и графическим вычисления у по формуле: y= (10x + 2)/(7x + 4) при x=8...
ketiler13
15.02.2021 13:37
Составить программу в pascal. ввести размерность матрицы и значения ее элементов. определить максимальный и минимальный элемент. переставить их местами. найти среднее...
Aigerim800
15.02.2021 13:37
Составить программу в pascal. вводится длина вектора и значения его элементов. 1. подсчитать количество элементов, равных заданному значению. 2. поменять местами максимальный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+2*i;
writeln('s = ',s);
end.
Пример:
n = 5
s = 30