Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
VADioG
09.12.2022 03:16 •
Информатика
Паскаль.для заданного натурального числа n рассчитать сумму: а)cosx+cos x2 +cos x2++cosxn б)sin1+sin1,1+sin1,2++sin2 в)1! ++3! ++n!
Показать ответ
Ответ:
Макуегщ
12.07.2020 18:51
1)
var
n,i:Integer;
sum:Real;
Begin
Read(n);
for i:=1 to n do
sum:=sum+cos(i);
Writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Котеня244
11.08.2020 17:27
1. Что такое информационная безопасность? 2. Что делать при возникновении необходимости защиты информации? 3. В каких случаях применяются меры защиты информации?...
Skvaler
19.02.2023 21:52
выполните задание по системам счисления расположить числа в порядке возрастания ...
Eva5768
04.01.2023 17:09
Напишите функцию output(date1, date2), которая возвращает число дней между двумя датами date1 и date2 (тип datetime.date). Первая дата меньше второй даты....
voborocha
28.05.2022 14:46
В библиотеке переучет каждый третий четверг месяца. Напишите функцию output(date), которая по заданной дате date (тип datetime.date) возвращает количество дней до...
Пеннивайз2000
05.10.2022 16:43
Напишите функцию output(year), которая для заданного года year (тип int) возвращает чего было больше воскресений или сред в этом году. Функция должна выдавать: 0...
typaya1911
15.02.2021 06:34
1. Каково происхождение термина «презентация»?2. Какая информация может быть размещена на слайде презентации?3. Что общего в технологиях гипертекста и гипермедиа?...
tvova258
10.06.2020 09:29
Сюда Напишите программу НА ПИТОНЕ, которая ищет среди целых чисел, принадлежащих числовому отрезку [190201; 190280], числа, имеющие ровно 4 различных ЧЁТНЫХ делителя....
Anjica
27.07.2022 12:38
Напишите пересказ текста. 5-8 приложений...
zeriss23ozvp18
04.11.2021 23:15
Азақтың опера данры туралы үш сұхбат...
лисёнок333
08.06.2022 09:21
Бродячий певец пел невесёлую песню о том как злой староста пришёл к виллану. в руках у рима был свиток телячьей кожи с печатью зелёного воска; этот свиток был длинным...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
n,i:Integer;
sum:Real;
Begin
Read(n);
for i:=1 to n do
sum:=sum+cos(i);
Writeln(sum);
end.