В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
rilyakip0730v
rilyakip0730v
21.11.2022 07:53 •  Информатика

Паскаль. написать программу определения: являются ли числа c и d квадратом и кубом чисел a и b соответственно?

Показать ответ
Ответ:
bagov2001
bagov2001
01.10.2020 18:23
Uses crt; var a,b,c,d,e,f:real; begin writeln('Введите числа c и d'); readln(c,d); writeln('Введите числа a и b'); readln(a,b); if (c:=a * a) then begin writeln('Число a является квадратом c'); else writeln('Число a не является квадратом c'); end; if (d:=b * b * b) then begin writeln('Число d является кубом b'); else writeln('Число d не является кубом b'); end; End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота