Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Ven8Kedy
20.03.2020 07:24 •
Информатика
Перевести с алгоритма на паскаль алг выражение нач цел х вещ у ввод х если х больше 0 то у равен корень из х иначе у равен abs(х) все вывод у конец
Показать ответ
Ответ:
Мухлисуллин
08.10.2020 08:15
Конечно, в таком стиле не пишут, но это специально для Вас, чтобы было максимально похоже на "алгоритм".
PascalABC.NET 3.3.5, сборка 1644 от 23.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var x:integer;
var y:real;
Read(x);
if x>0
then y:=Sqrt(x)
else y:=Abs(x);
Writeln(y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
jora2003123
12.01.2022 09:01
сделать сделать сделать сделать >...
Эрбол11111
30.05.2022 17:48
Який оператор обов язково використовується з оператором SELECT?За до якої інструкції можна вивести всі поля таблиці?Яке призначення має ключове слово DISTINCT?...
Anas11111
30.05.2022 17:48
Список кодирует булеву функцию от n переменных в форме ДНФ, каждый элемент списка - один из слагаемых. Вывести таблицу значений функции. Язык С++...
КристинаШпиц
09.01.2020 16:35
выполнить задания выполнить задания! >...
Екатерина31Теребун
08.07.2021 03:00
10. Сколько различных кодовых слов длиной 3 символа можно получить с алфавита {@, #, &}?...
ildar6464
09.06.2023 19:20
Записать 32 битный ip адрес в виде четырех десятичных чисел разделенными точками а)11010100100101001011001001001011 б)10111110101000110110001000101010...
sochiru2014
15.09.2020 21:12
А) при выключении компьютера оперативная память очищается, и записанная в нее информация уничтожается; б) оперативная память энергонезависима; в) доступ к элементам оперативной...
ТАПОРИК
07.08.2020 03:15
Что такое архиваторы? примеры архиваторов?...
ВАНЯПУХОВ
13.07.2022 04:10
Определить ошибку в 32-битовой информационной последовательности двоичных чисел с кода Хемминга. Представьте схему построения кода Хемминга....
annagrits66
25.02.2023 15:39
Напишите наименьшее трехзначное число большее 121 для которого ЛОЖНО высказывание НЕ(Число больше 50)ИЛИ (Число четное)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
PascalABC.NET 3.3.5, сборка 1644 от 23.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var x:integer;
var y:real;
Read(x);
if x>0
then y:=Sqrt(x)
else y:=Abs(x);
Writeln(y)
end.