В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
мне16
мне16
31.05.2022 16:39 •  Информатика

ПИТОН: Напишите функцию hiyer(name), которая на вход принимает имя и выводит на экран приветствие. Считайте имя и выведите результат работы функции. Известно, что вводится будут только имена.
Входные данные: Иван
Выходные данные: Привет, Иван!

Показать ответ
Ответ:
знайчушка
знайчушка
23.08.2020 16:55

Name = input()

def hiyer(name):

   print(f'Привет, {name}!')

   return ''

hiyer(Name)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота