В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Enjoy167
Enjoy167
07.10.2022 14:08 •  Информатика

ПИТОН. Напишите функцию sum(n), вычисляющую сумму чисел от одного до n включительно. Считайте целое число и выведите результат работы функции.
Входные данные: 5
Выходные данные: 15

Показать ответ
Ответ:
bulavka8
bulavka8
29.05.2020 12:16

def sum(n):

   count = 0

   for i in range(1, n + 1):

       count += i

   print(count)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота