В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Nastyaninisvn
Nastyaninisvn
27.03.2021 23:00 •  Информатика

По блок-схеме напишите программу в Паскаль.

Показать ответ
Ответ:
ак2005
ак2005
14.08.2022 06:05

Держи. На питоне

Объяснение:

n = int(input())

cool_score = 0

jumps = input().split()

sorted_jumps = sorted(jumps)

for i in range(len(jumps)):

   if i != len(jumps) - 1:

       Ni = jumps.index(sorted_jumps[i]) + 1

       Hi = sorted_jumps[i]

       if jumps.count(jumps[i]) > 1:

           jumps[i] = 'done'

       Nj = jumps.index(sorted_jumps[i + 1]) + 1

       Hj = sorted_jumps[i + 1]

       a = 'abs({} - {}) + {} - {}'.format(int(Ni), int(Nj), int(Hj), int(Hi))

       cool_score += eval(a)

print(cool_score)

0,0(0 оценок)
Ответ:
danilpov
danilpov
03.01.2020 19:17

<html>

<body>

<table border="1" cellspacing="0" height="333" width="333">

<tr>

<td colspan="8"></td>

</tr>

<tr>

<td rowspan="6"></td>

<td colspan="6"></td>

<td rowspan="7"></td>

</tr>

<tr>

<td rowspan="4"></td>

<td colspan="4"></td>

<td rowspan="5"></td>

</tr>

<tr>

<td rowspan="2"></td>

<td colspan="2"></td>

<td rowspan="3"></td>

</tr>

<tr>

<td></td>

<td></td>

</tr>

<tr>

<td colspan="3"></td>

</tr>

<tr>

<td colspan="5"></td>

</tr>

<tr>

<td colspan="7"></td>

</tr>

</table>

<br>

</body>

</html>

Объяснение:

картинка


написать таблицу на html
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота