В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
klymova2006oz080r
klymova2006oz080r
01.03.2020 04:19 •  Информатика

По информатике: написать программу на языке паскаль: (1)заданы стороны прямоугольника. определить периметр и площадь прямоугольника. (2) написать программу которая находит среднее арифметическое двух чисел. если ещё не трудно объяснить а то до меня не доходит как это заранее !

Показать ответ
Ответ:
kadalsu4
kadalsu4
29.05.2020 01:10

1)

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

2)

Var a,b : Real;

Function SrAr(aa,bb :Real) : Real;

Begin

 SrAr:=(aa+bb)/2;

end;

Begin

 Readln(a,b);

 Writeln(SrAr(a,b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота