В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Дахич1
Дахич1
07.08.2022 06:26 •  Информатика

[Python]Разработать алгоритм и программу решения следующей задачи. Найдите максимальное значение функции y=Cosx/Sinx на отрезке [a,b] с шагом h.

Показать ответ
Ответ:
ForaN777
ForaN777
15.12.2020 15:02

import math

a,b,h = int(input()),int(input()),int(input())

maxx = 0

for x in (a,b+1,h):

   y = math.cos(x)/math.sin(x)

   maxx = max(maxx,y)

print(maxx)

Объяснение:


[Python]Разработать алгоритм и программу решения следующей задачи. Найдите максимальное значение фун
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота