В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
mrcoblov
mrcoblov
03.04.2022 19:13 •  Информатика

решить на паскале. 8 кл

Показать ответ
Ответ:
вероника1059
вероника1059
07.01.2020 19:23
//Общее сопротивление сети: 
// 1/R = 1/r1 + 1/r2 
// 1/R = (r2+r1)/(r2*r1) 
// R = r2*r1 / (r2 + r1) 
//Закон Ома для участка цепи: 
// I = U/R  

var   
r1,r2,u : integer;   
R,I : real;    

begin 
writeln ('Введите значения сопротивления (r1 r2)'); 
readln (r1,r2); 
writeln ('Укажите напряжение на концах цепи (u)'); 
readln (u);   

R := r2*r1 / (r2 + r1); 
I := U/R;   

//Фактически можно не использовать переменную R 
//А вставить выражение сразу     
//    I := U/( r2*r1 / (r2 + r1) );       

writeln ('Сила тока на участке = ',I); 
end.
0,0(0 оценок)
Ответ:
viktoriasmirnova200
viktoriasmirnova200
30.06.2021 15:10
1. Модем обеспечивает:
в) преобразование двоичного кода в аналоговый сигнал и обратно

2. Телеконференция - это:
г) система обмена информацией между абонентами компьютерной сети

3. Почтовый ящик абонента электронной почты представляет собой:
а) область на жестком диске почтового сервера, отведенную для пользователя

4. Web-страницы имеют расширение:
а) *.htm

5. Служба FTP в Интернете предназначена:
в) для приема и передачи файлов любого формата

6. Теоретически модем, передающий информацию со скорость 57600 бит/с, может передать 2 страницы текста (3600 байт) в течении:
3600*8/57600 = 0.5
г) 0.5 с

7. Задан адрес электронной почты в сети Интернет:
[email protected]; каково имя сервера?
б) mtu-net.ru

8. Протокол маршрутизации (IP) обеспечивает:
б) доставку информации от компьютера-отправителя к компьютеру-получателю;

9. Компьютер, подключенный к Интернет, обязательно имеет:
г) IP-адрес

10. Глобальная компьютерная сеть – это:
а) совокупность локальных сетей и компьютеров, расположенных на больших расстояниях и соединенных в единую систему

11. HTML (HYPER TEXT MARKUP LANGUAGE) является:
г) язык разметки web-страниц

12. Программа просмотра гипертекстовых страниц WWW
г) браузер

13. Дан E-mail: [email protected] Символы moscow - это:
а) имя пользователя

14. Какая из данных линий связи считается "супермагистралью" систем связи, поскольку обладает очень большой информационной пропускной
а) волоконно-оптические линии

15. Обмен информацией между компьютерными сетями, в которых действуют разные стандарты представления информации (сетевые протоколы), осуществляется с использованием:
б) шлюзов

16. Модем передает данные со скоростью 7680 бит/с. Передача текстового файла заняла 1,5 мин. Определите, сколько страниц содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode, а на одной странице – 400 символов.
7680*1.5*60/16/400 = 108 страниц

17. Доступ к файлу www.txt, находящемуся на сервере ftp.net, осуществляется по протоколу http. Фрагменты адреса файла закодированы буквами от А до Ж: А = .txt Б = http В = / Г = :// Д = .net Е = www Ж = ftp. Запишите последовательность этих букв, кодирующую адрес указанного файла.
http://ftp.net/www.txt
БГЖДВЕА
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота