Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
derek56
09.06.2022 02:02 •
Информатика
Решите с паскаля,. найдите расстояние,которое проедет авто за заданный период времени(t),если его начальная скорость (v0) и ускорение (а)
Показать ответ
Ответ:
Ріo78
07.10.2020 20:23
Program task;
var
v0, t, a: real;
begin
writeln('Введите v0, t и a соответственно:');
readln(v0, t, a);
writeln('S = ', v0 * t + a * t * t / 2)
end.
0,0
(0 оценок)
Ответ:
Snicerenko1980
07.10.2020 20:23
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var (t,v0,a):= ReadInteger3('t,v0,a =');
Writeln('S = ',v0*t + (a*t*t)/2);
end.
Пример:
t,v0,a = 10 0 1
S = 50
0,0
(0 оценок)
Популярные вопросы: Информатика
Aliya205
15.07.2021 11:29
Задание 2. Алгоритмизация Дано п = 10. Вычислить п-е значение переменной b. a = 1, k = 1 b= k * a +1 a = b k= k + 1 Да Нет k _n...
JaikHit533
17.02.2023 08:00
Решите любое задание на СИ. ОЧЕНЬ !...
fil0
18.02.2022 14:17
Вопрос не совсем относится к школе. Спросить, как исправить. У меня компьютере выдаёт ошибку, которую я прикреплю к файлу, а ещё, не работает вай фай адаптер(тоже фото). Что делать?...
sheremetev02
23.10.2020 02:54
+ Какой путь к файлу 7klass.txt из корневого каталога указан верно? С:\ Мои документы\7кл С:\ Мои документы\7кл 7klass.txt Мои документы\7кл\7klass.txt С:\ Мои документы\7кл\7klass.txt...
играю4в4warface
13.05.2020 20:28
Михаил решил написать программу для принадлежности точек заданной области (на рисунке) в декартовой системе координат: Михаил забыл, как правильно ставить условия ему дописать программу...
Проник755
25.08.2022 17:52
Вывести дробную часть заданного положительного числа а(паскаль)...
YourselfRuelfddd
14.01.2020 00:33
M(розчину) =200г, m(солі) =100г, m(h2o) =200г, w(солі) - ?...
AlexPvP
14.01.2020 00:33
Найдите значение выражения 50sina, если sin(a/2)=3/5, n...
t89633261566polypony
14.01.2020 00:33
Скажите все разновидности сюжетов.сюжет надо не списывайте с интернета я уже искала там все не то.пишите те кто знает или у кого в учебнике есть....
dmitrocreativ
14.01.2020 00:33
Вкаком предложении допущена пунктуационная ошибка? выберите вариант ответа: чтобы пленник не упал, привязали его ремнём к седоку и повезли в горы. пылай, камин, в моём пустынном...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
v0, t, a: real;
begin
writeln('Введите v0, t и a соответственно:');
readln(v0, t, a);
writeln('S = ', v0 * t + a * t * t / 2)
end.
// Внимание! Если программа не работает, обновите версию!
begin
var (t,v0,a):= ReadInteger3('t,v0,a =');
Writeln('S = ',v0*t + (a*t*t)/2);
end.
Пример:
t,v0,a = 10 0 1
S = 50