Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
sdtyvbv
27.04.2022 05:38 •
Информатика
Школьная отметка обозначается цифрой и имеет название. написать программу, которая определяет по значению отметки, записанной цифрой ее название.
Показать ответ
Ответ:
eshkinbayramov2
30.06.2020 18:32
Program z;
var a:integer;
begin
writeln ('введите отметку'); read (a);
case a of
2: writeln ('неудовлетворительно');
3: writeln ('удовлетворительно');
4: writeln ('хорошо');
5: writeln ('отлично');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
13мама
08.08.2020 14:26
Какими словами выражаются отношения между объектами реальной действительностью?...
Стешулький361953
07.07.2021 17:49
Дано трехзначное число. найти сумму и произведение его цифр. язык с++ visual studio. нужна блок схема и программа! контрольная у меня ,...
ЧерепашкаВася
23.11.2020 21:40
. код команды выполниное действие основных команд, используемых для анимирования спрайтов3. Разработайте 2D игру. Используйте в игре фон и персонажи. 4. Доработайте...
ДанилКопейка
05.06.2020 19:31
Масса аммиака который необходимо растворить в 36 г воды для получения гидроксида аммония...
Артём1228777
05.06.2020 19:31
Заполните таблицу выступление ивана болотникова...
Svetik2982
05.06.2020 19:31
Все украинцы, как одна семья сочинение...
C137
05.06.2020 19:31
Впрямоугольном треугольнике гипотенуза равна 25 см, синус одного из острых углов 0,28. найти катеты...
Maksprianikov
05.06.2020 19:31
Разложите на множители: х(а-в) + у(в-а) =...
alan550
05.06.2020 19:31
Исправьте ошибки. плодородным почвам жители аттики выращивали много хлеба. напротив, оливкового масла и вина в аттике не хватало: вино масло привозили из других стран...
7547854
05.06.2020 19:31
Разбор слова по сосиаву отвечать спрашивать расказывать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:integer;
begin
writeln ('введите отметку'); read (a);
case a of
2: writeln ('неудовлетворительно');
3: writeln ('удовлетворительно');
4: writeln ('хорошо');
5: writeln ('отлично');
end;
end.