Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
bkdekvrfasus
15.07.2021 00:12 •
Информатика
Склавиатуры вводятся вес яблока и вес груши. программа должна вывести название и вес более тяжелого предмета
Показать ответ
Ответ:
urbutite71
25.06.2020 13:53
Var a,b:real;
Begin
Write('Введите вес груши:'); readln(a);
Write('Введите вес яблока'); readln(b);
if a>b then writeln('Вес яблока: ',b);
if a<b then writeln('Вес груши: ',a);
if a=b then writeln('Вес яблока и груши: ',a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
victoria6178
05.04.2023 20:24
Вgdb online- программирование! найти среднее арифметическое и среднее чисел введённых с клавиатуры!...
lolka143
31.05.2023 23:57
35 предсталение чисел в памяти пк: а)целые и вещественныеб)со знаком и без знакав)прямой, обратный дополнительный код....
12Куки35
07.06.2022 22:36
Указать сумму покупки, количество монет в 10, в 5, в 2 и в 1 рублей, можно выдать сдачу. сделать в gdb online...
kuznetsovakristina
23.08.2022 07:49
Написать программу по блок схеме заранее )...
vovasherbak2003
09.05.2020 15:33
1. вещество, әнергия и информапия весьма схожи своими свой- ствами, проявляющимися в тех или иных процөссах. их можно по- лучать, передаватъ, хранить, обрабатывать. во втором столбце...
Карина2000017
13.05.2023 23:28
1) в чем заключается магистрально модульный принцип настроения компьютера? 2) в чем состоит принцип программного ? 3) какие устройства называют мультимедийными и почему?...
070520031
22.04.2023 01:57
с этим заданием. Разработать документации и отчетные формы для внедрения программных средств (руководство пользователя, руководство системного программиста, руководство программиста,...
tylkerwest
12.12.2021 18:14
Для изменения типа диаграммы: Выберите несколько из 4 вариантов ответа: 1) Диаграмма, Параметры диаграммы. 2) Диаграмма, Тип диаграммы. 3) Вставка, Диаграмма. 4) щёлкнуть правой...
babiron
12.12.2021 18:14
Дать название диаграмме: Выберите несколько из 4 вариантов ответа: 1) кнопкой Надпись. 2) Диаграмма, Параметры диаграммы. 3) Сразу, при выполнении 3-го шага. 4) Щёлкнуть правой...
ishimovaalbina
13.02.2020 09:39
Для перемещения диаграммы: Выберите несколько из 4 вариантов ответа: 1) Удерживая левую кнопку мыши перетащить. 2) Диаграмма, Размещение. 3) Вырезать, Вставить. 4) Копировать,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Write('Введите вес груши:'); readln(a);
Write('Введите вес яблока'); readln(b);
if a>b then writeln('Вес яблока: ',b);
if a<b then writeln('Вес груши: ',a);
if a=b then writeln('Вес яблока и груши: ',a);
end.