В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
2345Pomogite2345
2345Pomogite2345
28.05.2023 05:44 •  Информатика

Составить программу.дан массив,состоящий из 5 элементов.найти кол-во элементов равных 7.числа 7,14,-3,7,0.

Показать ответ
Ответ:
ryazanovaaaa18
ryazanovaaaa18
02.10.2020 04:14
Var
  a   : array [1..100] of longint;
  k,i : longint;
begin
  k:=0;
  for i:=1 to 5 do begin read(a[i]); if a[i]=k then k:=k+1; end;
  writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота