В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
imranesedov777
imranesedov777
30.04.2021 06:55 •  Информатика

Составить программу для вывода на экран стоимости 2, штук некоторого товара, если 1 штука стоит 20,4 руб (использовать цикля while/repeat + блок-схемы)

Показать ответ
Ответ:
nkochneva1
nkochneva1
11.09.2020 16:53

Объяснение:

Program primer;

var

i, n:integer;

begin

for i:=2 to 20 do

writeln (20.4*i);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота