В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
egorivanov2000
egorivanov2000
12.01.2022 16:42 •  Информатика

Составить программу для : задается список из 10 чисел, требуется подсчитать количество положительных и отрицательных чисел.

Показать ответ
Ответ:
GreenApelsin
GreenApelsin
29.05.2020 06:17

program chizla;

var k,x,i,a:integer;

begin

x:=0;

k:=0;

writeln ('Введите числа');

for i:=1 to 10 do

begin

readln(a);

if a<0 then  

k:=k+1;

if a>0 then  

x:=x+1;

end;

writeln('Положительных ',x,' Отрицательных ',k);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота