В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Vika20032412
Vika20032412
24.11.2021 02:34 •  Информатика

Составить программу, которая переворачивает слово наоборот, если оно состоит из 4 букв. Паскаль

Показать ответ
Ответ:
ailyn2111
ailyn2111
15.03.2021 17:33

var str:string;

begin

 write('Введите слово: ');

 readln(str);

 var reverse_str:= '';

 if str.Length = 4 then begin

                           for var i:= str.Length downto 1 do

                             reverse_str:= reverse_str + str[i];

                           writeln(reverse_str);

                        end

                   else writeln('Слово состоит НЕ из 4 букв');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота