В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
kaverzinaksenia
kaverzinaksenia
13.08.2020 13:13 •  Информатика

Составить программу, которая превращает слово «систематика» в слово «» и «тема». вывести эти слова в столбик.

Показать ответ
Ответ:
Сat856142555
Сat856142555
27.08.2020 01:29
//Язык Pascal

Program Test;

Var slovo: string;

Begin

Write('Введите слово: ');
Readln(slovo);
Writeln();

if (slovo = 'систематика') then
begin
Writeln('математика');
Writeln('тема');
end

else
Writeln('Слово не обнаружено...');

End.
Составить программу, которая превращает слово «систематика» в слово «» и «тема». вывести эти слова в
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота