В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
tayatoadvel
tayatoadvel
27.12.2021 08:50 •  Информатика

Составить программу, которая приписывает по 1 в начало и конец трехзначного числа. на с++

Показать ответ
Ответ:
didocfofiffi
didocfofiffi
08.10.2020 09:41
#include <iostream>

using namespace std;

int main()
{
    string s;
    cout << "Введите число = ";
    cin >> s;
    s = "1" + s + "1";
    cout << s;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота