В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
taliya1tolya
taliya1tolya
22.10.2020 11:19 •  Информатика

Составить программу, которая просит ввести любое число в интервале от 1 до 30, затем подсчитывает произведение чисел кратных 5 в интервале от 0 до введённого числа.

Показать ответ
Ответ:
VladMirnyi
VladMirnyi
24.07.2020 10:20
Код Pascal1 2 3 4 5 6 7 8 const d=5; var n, i: integer; p: longint; begin   Write('Введите число от 1 до 30: '); ReadLn(n);   p:=1;   for i:=n div d downto 1 do p:=p*d*i;   WriteLn('Произведение кратных ',d,': ',p); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота