Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
matveizuikov
25.07.2022 13:57 •
Информатика
Составить программу, которая решает нахождения площади и периметра куба со стороной а. как можно !
Показать ответ
Ответ:
Ада20000
10.08.2020 15:55
program ps;
var a,p,s: real;
begin
read(a);
P :=4*a;
S :=a*a;
write('Периметр равен ',P,'cм Площадь равна ',S,' см в квадрате ');
end.
Как то так
0,0
(0 оценок)
Популярные вопросы: Информатика
Максим228prs
02.08.2021 04:34
с написанием кода С++ компилятор Надо решить 2 задачи...
mklslajh
03.10.2020 02:31
1 | 2 | 3 4 | 5 | 6 | 7 Мария Дарья Петр Лилия| Стас | Ян Никита 0 Заполните пропуски. Если таблицу назвать line, то: line[1]= line[4) = и а значение Ян у величины - Лилия Стас Дарья...
Умникзаумник1
07.01.2020 23:26
Скорость передачи данных через некоторое соединение равна 64000 бит/с. Передача файла через данное соединение заняла 32 секунды. Определите размер переданного файла в килобайтах....
kisakz12
12.11.2022 23:30
К какому классу относиться следующие программы...
yuliua88
17.05.2023 21:24
Як відбувається присвоювання значення величинам в електронних таблицях...
smirnovar2016
20.11.2022 02:58
Наименьшее из больших Дано целое число n. Среди целых чисел больших n и кратных 7 найти наименьшее. Входные данные Одно целое число n. Выходные данные Вывести наименьшее число, большее...
totty1
21.06.2020 06:52
Переведите код из Паскаля в Пайтон program Z51; var a, sum: integer; begin readln(a); sum := 0; while a 0 do begin if (a mod 2 0) and (a mod 3 = 0) then sum := sum + 1; readln(a);...
Ивангай228666
05.10.2021 20:02
запись на естественном языке когда каждое предписание нумеруется и записывается с основной строки называется...
daryanesterchuk
17.08.2021 21:09
Составить побудительное невосклицательное предложение с прямой речью...
radmirhik2706
17.08.2021 21:09
Хворий грипом, багатий на добро, автобус по замовленню, сталося по неуважності, вхід по за старший по віку, екзамен по мові, дякую василя, згідно умови, відповідно завданню....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,p,s: real;
begin
read(a);
P :=4*a;
S :=a*a;
write('Периметр равен ',P,'cм Площадь равна ',S,' см в квадрате ');
end.
Как то так