В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География

Составить программу,которая вычисляет произведение нечетных натуральных чисел от 1 до n ,: ))

Показать ответ
Ответ:
ivanovayo08
ivanovayo08
24.05.2020 14:08

Var a,n,i:integer;
Begin
Writeln('введи n');
Readln(n);
a:=1;
For i:=1 to n do begin
A:=a*i;
Inc(i);
End;

writeln('ответ: ');
Writeln(a);
End.

0,0(0 оценок)
Ответ:
ольга2224
ольга2224
24.05.2020 14:08

program c1;

var

i,n:integer;

x:longint;

begin

x:=1;

write('Введите n: ');

readln(n);

for i:=1 to n do

if (i mod 2=1) then x:=x*i;

writeln(x);

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота