Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Emil304
05.12.2021 08:59 •
Информатика
Составить программу,которая выводит на экран фамилию и инициалы,введенные с клавиатуры
Показать ответ
Ответ:
LeylaL11
07.10.2020 04:24
Var F, i, o:string[50];
begin
readln(F);
readln(i);
readln(o);
write(F, ' ', i[1], '. ', o[1], '. ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
HoneyAmy
21.09.2021 17:29
Решить итоговую контрольную работу по информатике фгос. (информатичка с выбором ответа: 1)определи значения переменных a и b после выполнения фрагмента алгоритма a: = 6*12...
viceofficial
01.06.2020 17:18
Рассчитать общее сопротивление электрической цепи при параллельном соединении резисторов очень нужно...
azazaka220
05.03.2022 05:42
Какие есть промокоды в блок страйк?...
samigyllin
24.08.2021 22:43
Визначити, чи є у списку x = [“8a”, ”8b”, ”9a”,”9b”, “10a”, “10b”] елемент “11a”. Якщо в списку є елемент «11а», надрукувати “Так”. Якщо ні, надрукувати “Немає’”....
zaya46
23.07.2021 14:48
задание Введите с клавиатуры строку произвольной длины и посчитайте процент вхождения гласных букв латинского алфавита в строку (используя метод ToCharArray)...
Eгор43
31.03.2022 08:39
Об єкт, що розміщується над текстом (верхній) або під текстом (нижній) кожної сторінки книжки, газети, журналу, документа- ......
karina072006
27.08.2021 20:37
Дополни предложения выбрав слова из списка фигуры в графическом редакторе...
areg122004
27.08.2021 20:37
Как выключить индикатор G на клавиатуре...
seidov05
21.06.2021 05:42
2. Які вимоги до зберігання даних висуваються сучасним інформатизова-Ним суспільством?...
amir45
13.08.2022 20:02
Напишите чему равно внутреннее представление целого отрицательного десятичного числа -76 в 8-ми разрядной ячейке памяти компьютера....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(F);
readln(i);
readln(o);
write(F, ' ', i[1], '. ', o[1], '. ');
end.