В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
2002anna2
2002anna2
24.07.2021 01:23 •  Информатика

составить программу Напечатать заданное слово в обратном порядке, удаляя при этом все буквы «е».

Показать ответ
Ответ:
ILoveChemistry2
ILoveChemistry2
06.12.2020 14:20

var

 s:string;

 i:integer;

begin

 readln(s);

 for i:=length(s) downto 1 do  

   if (Ord(s[i]) <> Ord('e')) and (Ord(s[i]) <> Ord('е')) and

      (Ord(s[i]) <> Ord('E')) and (Ord(s[i]) <> Ord('Е'))

           then write(s[i])

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота