В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
vikhas123
vikhas123
21.08.2020 21:03 •  Информатика

Составить программу. пользователь вводит строку символов слово. программа определяет можно ли из символов строки составить введенное слово

Показать ответ
Ответ:
saida1808
saida1808
14.02.2020 19:36

о каляска не бей я тоже хочу в этом году в тетради или например сказать другу и слушайте как я красиво пою ты на работе хорошо я поняла что это за что извиняетесь я не могу найти в интернете и слушайте как я красиво пою ты на работе хорошо я поняла что это не я а не в курсе что это не я а не в курсе что это не я а не в курсе что это не я а не в курсе что это

Объяснение:

о каляска не бей а ты как я красиво пою ты мне прислал а вам не нужно будет сделать благодаря разных записей в тетради или например сказать другу и слушайте как я красиво пою ты на работе хорошо я поняла что ты вообще не отправляешь задания на проектирование

0,0(0 оценок)
Ответ:
StasMe1337
StasMe1337
08.09.2021 13:32

#include <iostream>

#include <vector>

using namespace std;

void solve(){

   int m,n;

   cin >> m >> n;

   vector<vector<int>> a(m,vector<int>(n));

   vector<bool> b(m, true);

   for(int i = 0; i < m; i++)

       for(int j = 0; j < n; j++)

           cin >> a[i][j];

   for(int i = 0; i < m; i++)

       for(int j = 1; j < n; j++)

           if(a[i][j] <= a[i][j-1])

               b[i] = false;

   for(auto i : b) cout << i << " ";

}

signed main(){

   solve();

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота