В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Kat11166
Kat11166
22.12.2021 01:06 •  Информатика

Составить программу, решающую следующую : дана сторона равностороннего треугольника a, найти площадь s этого треугольника и радиусы вписанной r1 и описанной r2 окружностей. формулы:

Показать ответ
Ответ:
NAstiu1
NAstiu1
15.07.2020 21:53
Program qq;
var a:integer;
s,R1,R2:real;
begin
readln(a);
s:=(sqr(a)*sqrt(3))/4;
R1:=(2*S)/(3*a);
R2:=(Sqr(a)*a)/(4*S);
writeln('s=',s,' r1=',r1,' r2=',r2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота