Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Maximp190302
17.01.2021 05:18 •
Информатика
Составить программу решения z=/(x-7)
Показать ответ
Ответ:
KekCheburashka
01.10.2020 12:36
Program Task;
Var x, Z: Real;
Begin
Write('x = ');
ReadLn(x);
Z := Sqrt(x + 7);
WriteLn('Z = ', Z:5:3);
ReadLn;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Alexandra0903
07.01.2020 10:43
Выберите верное определение составного оператора 1. Составной оператор - это конструкция состоящая из нескольких команд (операторов), выступающая в программе в...
9яна2005
18.07.2020 04:33
С++1)Дана матрица А(mxn), заполненная случайными числами. Программа находит максимальный элемент I-той строки и выводит его на экран.2)Составить программу печати...
LidaDay
09.12.2022 03:42
В таблице приведена стоимость (руб.) проезда между соседними железнодорожными станциями. (Начальную точку смотри в столбике, конечную — в строке наверху.) A B C...
Dramaramanic
30.11.2020 22:22
Составьте схему рисования орнамента с использованием вс алгоритма !...
Danila5535
15.05.2023 13:35
Найти в первом номере 1.Асимптоты 2.Построить график 3.Найти минимум, максимум и возрастание, убывание....
kuzminasasa64
18.04.2023 13:31
Здравствуйте , что только не пробовал, не получается сделать. Информатика...
MatthewSan
02.02.2022 12:47
A Look at the pictures and complete the sentences. Use the past simple and the past perfect...
bobbobbobgy1
01.05.2020 03:18
Як формувалися погляди данила апостола...
diiiaanf101
04.03.2020 00:51
с написанием эссе.. Демократия означает, что если на рассвете звонят в твою дверь, то это, скорее всего, молочник 20-25 предложений...
Nikita20053103
11.04.2023 01:29
1.Усі слова є числівниками в рядку А) один, єдиний, одиниця, одинадцятьБ) чотири, десятеро, п ять, кільканадцятьВ) два, двоє, двійко, двійкаГ) п ять, п ятеро, п...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var x, Z: Real;
Begin
Write('x = ');
ReadLn(x);
Z := Sqrt(x + 7);
WriteLn('Z = ', Z:5:3);
ReadLn;
End.