Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
V1a9
12.11.2020 15:47 •
Информатика
Составить программу в pascal abc. cos^2x-5 a= √x^2+3
Показать ответ
Ответ:
dashenkanosova5
05.10.2020 08:06
//прога на Pascal`e
var
x: real;
function f (a:real):real;
begin
f:= (sqr(cos(a)) - 5) / (abs(a) + 3);
end;
begin
write ('Введите x: ');
readln (x);
write ('A = ', f(x));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aigerim735
24.06.2022 21:17
Подробно схемой или табличкой...
Veronika234629
04.04.2020 11:16
Задание 10 № 10334 Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите минимальное и запишите его в ответе в десятичной системе счисления....
missiselllэльмир
15.02.2022 07:18
Объясните и приведите пример каждого из приведенных типов информации....
джания
19.12.2021 13:04
Найдите ошибкув коде Python...
POLINAFLY
10.11.2020 18:25
Я тупой арешик позя помагите зарание...
GRISHINANASTYA
12.07.2021 10:16
Дана сторона равностороннего треугольника. найти площадь этого треугольника. данные ввести с клавиатуры. результаты вычисления вывести в одной строке, но в разных...
melisa2007
12.06.2022 06:03
На предприятии имеется n1=5 автомобилей газ, n2=6 автомобилей зил, n3=4 автомобилей камаз, n4=5 автомобилей man. какое количество информации несет сообщение о выезде...
ololshka2016
17.11.2021 14:32
Выпишете слова с безударное проверяемой гласной в корне слова. через десять минут въехал он на барский двор. он смотрел вокруг себя с волнением неописанным. двенадцать...
gavrikov
07.12.2021 14:36
перевести этот текст на действие комедии происходит в вымышленной стране — иллирии. правитель иллирии герцог орсино влюблен в графиню оливию. графиня в трауре из-за...
nastyaignatova3
07.12.2021 14:36
За время релаксации в колебательном контуре совершается 12,5 колебаний. частота колебаний контура 1 кгц. определить коэффициент затухания. во сколько раз изменится...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x: real;
function f (a:real):real;
begin
f:= (sqr(cos(a)) - 5) / (abs(a) + 3);
end;
begin
write ('Введите x: ');
readln (x);
write ('A = ', f(x));
end.