В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
margogalaxowa
margogalaxowa
17.11.2021 08:38 •  Информатика

Составить программу (в тетради, если нет Кумира), которая отвечает на во Делится ли данное число на 11»

Показать ответ
Ответ:
00SERGEI2003
00SERGEI2003
13.10.2020 11:01

var a:integer;

begin

readln(a);

if a mod 11=0 then writeln('Число делится на 11')

else writeln('Число не делится на 11');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота