Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
maksim2657
10.10.2021 13:18 •
Информатика
Составить программу вычисления n! (n факториал) f=n! =1*2*3*4* 8 класс паскаль абс
Показать ответ
Ответ:
anara34
30.07.2020 06:23
Var a,b,c:integer;
begin
write('Введите число ');
readln(a);
b:=1;
c:=1;
while c<=a do
begin
b:=b*c;
c:=c+1
end;
write('Факториал числа ',a,' равен ',b)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
draaams
23.01.2022 10:39
Информатика 5 класс 3 четверть 2 сор...
mrudaa717
10.04.2022 14:55
Устройство для ввода неподвижных изображений в компьютер...
vitya123567
21.12.2020 13:57
1.какая информация содержится в видеопамяти? 2.сколько битов видеопамяти на один пиксель требуется для хранения двухцветного; четырехцветного; восьми цветного; шестнадцати цветного...
aluaaskarova100
21.12.2020 13:57
Прочитай и зпчеркни команды которые компьбтер не может исполнять: придумай алгоритм ,скажи ответ, посмотри на экран, проверь результат решения,реши ,составь программу для себя,исполни...
0оМорковкао0
17.03.2022 11:48
Как записать это кодом у с++?...
mashaguglik
08.04.2021 16:48
Презентація на тему Клонування Інформатика 9 клас...
явселеная
21.04.2020 20:05
Задача: В натуральном числе, найти сумму цифр, которые меньше его сотен. Формат ввода: На вход подается натуральное число от 100 до 30000. Формат вывода: Найденное количество. Пример...
Никита0Скорая0Помощь
09.04.2021 00:52
Вкаком слове звуков больше ,чем букв ? мальчик, ёлка, осень, въезд....
dimaprokopovewp06mw2
09.04.2021 00:52
Эссе на тему зачем изучать иностранные языки на с переводом...
Mirror11
09.04.2021 00:52
Составить небольшую загадку с безударными окончаниями прилагательных или существительных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите число ');
readln(a);
b:=1;
c:=1;
while c<=a do
begin
b:=b*c;
c:=c+1
end;
write('Факториал числа ',a,' равен ',b)
end.