Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Disengaliev
28.01.2021 17:49 •
Информатика
Составить программу вычисления площади прямоугольника если известно его одну сторону и длину окружности описанной около него pascal
Показать ответ
Ответ:
ksuhamalinovskaj
07.10.2020 04:44
Var a,c,d,b,s:real;
begin
readln(a,c);
d:=c/pi;
b:=sqrt(d*d-a*a);
s:=a*b;
writeln('s = ',s:5:1);
end.
Пример:
3.0 15.7
s = 12.0
0,0
(0 оценок)
Популярные вопросы: Информатика
dashashirobokova
01.06.2022 00:44
Определите количество информации в своей фамилии при условии что для кодирования используется 32 символьный алфавит. фамилия коршунова...
kseniasmirnova3
03.01.2023 07:53
Що буде виведено у консоль в результаті виконання операторів?s= інформатика s1=s[2:7] print(s1) форма романтика інфо рама...
zalina59
07.06.2020 06:08
Какой из перечисленных ниже вариантов ответа наиболее точно объединяет термины: Плоттер, дисплей, наушники?1) оперативная память2)устройства вывода3)устройства ввода4)внешняя...
Котанская
28.06.2020 08:59
(Охрана труда)В каком документе изложены требования безопасности к производственному процессу и оборудованию?Выберите один ответ:1)инструкции2)техническая документация3)отраслевые...
Df77
15.01.2023 23:47
Подпишите, какой элемент текста изображён ...
Maxutka007
08.11.2022 06:00
Скільки байтів в реченні...
tanyaxxx15
01.05.2023 21:53
Инструмент, который позволяет рисовать произвольные линии различной толщины и формы: а) карандаш; б) кисть; в) распылитель; г) ластик....
АнжеликаАнгелочек
02.05.2020 03:24
Составьте презентацию в word(4 слайда) Тема: времена года...
a27072005n
09.04.2023 23:21
Информационный объем текста с мощностью алфавита 256 символов и 100 символов равен. 1. 100 байт 2.100 бит 3. 1 кбайт 4. 256 000 байт...
artem222529ozd6op
15.01.2022 01:01
До ть треба дуже ! Усі слова є загально вживаними в рядку... А)грім , внучка ,ластівка .б) хліб , сопрана , левада .г) мередіан, русло , гра .до ть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a,c);
d:=c/pi;
b:=sqrt(d*d-a*a);
s:=a*b;
writeln('s = ',s:5:1);
end.
Пример:
3.0 15.7
s = 12.0