В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География

Составить программу вычисления значение выражения, с использованием данной функции !


Составить программу вычисления значение выражения, с использованием данной функции !

Показать ответ
Ответ:
френкинштеин
френкинштеин
09.01.2022 13:37

Решение на Python:

p = float(input('Введите значение p:\n'))

x = float(input('Введите значение x:\n'))

k = float(input('Введите значение k:\n'))

q = float(input('Введите значение q:\n'))

y = float(input('Введите значение y:\n'))

m = float(input('Введите значение m:\n'))

def abc(a, b, c):

   return a*b**c

v = p*x**k+q*y**m

w = abc(p+q, x+y, k+m)

s = v/w

print(s)

Если я неправильно понял задачу, пиши, исправлю

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота