В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Filindenis
Filindenis
15.09.2021 23:34 •  Информатика

составить программу вычисления значения функции f = 3(x+5)2 – 6y +5 при любых значениях х и у. паскаль

Показать ответ
Ответ:
dielela
dielela
10.10.2020 11:07

var x, y, f: integer;

begin

readln(x);

readln(y);

f:=(6*(х+5))-6*у+5;

write(f);

end.

Вроде так, если я правильно поняла.

0,0(0 оценок)
Ответ:
dimentor13
dimentor13
10.10.2020 11:07

var

x, y, f: real;

begin

read(x, y);

f := sqr(3 * (x + 5)) - 6 * y + 5;

writeln(f)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота