Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
oksanaverner00
04.04.2021 02:46 •
Информатика
:составить программу вычисления значения функции х=12а2+7а-16 при любом значении
Показать ответ
Ответ:
SoloveiG
17.07.2020 18:20
Pascal
var
x,a : integer; //(тип данных может быть real, longint...)
begin
readln (a);
x := 12 * a * 2 + 7 * a -16;
writeln ('x(',a,')=',x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Temir338
17.07.2020 10:21
1. объект – это любая часть окружающей нас действительности, воспринимаемая человеком как: а) единое целое; б) общее целое; в) единое частичное. 2. объекты подразделяют...
ммм343
17.07.2020 10:21
Вопрос: - вариант , при котором у каждого пользователя есть свой диалоговый терминал. это было сделано, чтобы каждый программист мог отлаживать свою программу в реальном...
Zelka20199
18.03.2021 12:08
Решение в паскале abc! дан массив a размера n. вывести его элементы в следующем порядке: a1, an, a2, an−1, a3, an−2, … . вот что я попытался решить, не могу ввод осуществить...
jeraiijep0c7og
02.08.2020 12:35
Текст, набранный на компьютере, содержит 11 страниц, на каждой станице 40 строк, а в каждой строке по 64 символа. определите информационный объем текста, если один...
DenZag
18.06.2020 04:57
Давайте сделаем это в блокноте. Ссылки раздела групп и их функции Заполните сервисы на графике. Группа товаров: услуги:...
Ekirakosyan12
26.03.2022 09:54
Пять предложений про наурыз на казахском языке...
ОверДовн
26.03.2022 09:54
1. выражение -42-(18-x) 2. -4а*(-1,5с) 3.чему равен коэффициент при у в выражении у-5x+7z 4.найдите коэффициент произведения -1,1*7b 5.раскройте скобки -5(2m+n-7) 6....
whuwheuh123
26.03.2022 09:54
Вот слово весной вопрос когда это что обстоятельство или что...
candiesgirl16
26.03.2022 09:54
Град новый пал под властью невидимого врага, и только ветер там царь что за город...
cherdancev05Gleb
26.03.2022 09:54
Напишите отзыв на сказку джанни родари женщина которая считала апчхи!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x,a : integer; //(тип данных может быть real, longint...)
begin
readln (a);
x := 12 * a * 2 + 7 * a -16;
writeln ('x(',a,')=',x);
end.