В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
anastysiaparsh
anastysiaparsh
21.11.2022 17:52 •  Информатика

Составьте программу для нахождения количества песчинок, содержащихся в n тонн песка, считая, что масса каждой песчинки составляет m граммов (0.001 < = m < = 0.005).

Показать ответ
Ответ:
sanyahit
sanyahit
19.07.2020 22:10
Const
  m1:double=1e-9; { масса песчинки в тоннах }
  m2:double=5e-9;
var
  m:double;
  k1,k2:longint;
begin
  Write('Введите массу песка в тоннах: '); Readln(m);
  k1:=Trunc(m/m1);
  k2:=Trunc(m/m2);
  Writeln('Количество песчинок составляет от ',k2,' до ',k1)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота