Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
katya99972011
19.08.2022 14:06 •
Информатика
Составьте программу для решения следующей . введите с клавиатуры два числа: а и в. если числа не равны, то замените каждое из них большим и выведите результаты на экран. если они равны, то найдите и выведите удвоенную сумму этих чисел.
Показать ответ
Ответ:
malinovskaya10102006
15.07.2020 16:59
var
var
a,b: integer;
begin
readln (a,b);
if a = b then
writeln (4*a)
else
writeln(a+1,' ',b+2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ДарьяШиллер
18.10.2021 14:58
Задача А. Треугольное число Как известно, целое число n называется треугольным, если его можно представить в виде n = k - (k+1)/2, где k — целое число. Например, п= 6 треугольное,...
gonelep0bt6w
29.06.2020 02:27
Написать код в C++ через цикл while: Определите количество трехзначных натуральных чисел, произведение цифр которых равно введенному с клавиатуры числу N. Выведите эти числа....
Andreyzem4
18.01.2020 04:29
На интервале ( a,b) найти с точностью eps= корни уравнения f (x) =0 методом деления отрезка ХОРД. a=0, b=3, eps=0.00001, уравнение...
yakovenko040320
15.07.2021 13:44
Найти количество первых пятизначных натуральных чисел которые делятся на 4 Паскаль...
KekPekCheburek
07.09.2020 10:12
Почему информационная ёмкость жёстких магнитных дисков во много раз больше, чем гибких?...
hellkrest1
10.02.2022 16:34
Перевести число 145 из 10 с/с в 2 с/с,8 с/с,16 с/с...
сашулька00001
28.11.2022 19:43
Закрасить клетки, отмеченные Х...
Redll
31.03.2021 00:29
Ребят мне не жалко балов ,отдам все ,что есть...
Gegobadi
26.02.2022 12:30
Соствить статбю на тему технология будущего...
sona238
24.08.2022 19:52
Значение цифры не зависит от ее положения в числе в: 1) позиционных системах счисления 2) не позиционных системах счисления. скажите, это 1?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a,b: integer;
begin
readln (a,b);
if a = b then
writeln (4*a)
else
writeln(a+1,' ',b+2);
end.