В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
krejzin
krejzin
01.09.2022 16:33 •  Информатика

Составьте программу, которая бы складывала, вычитала, умножает два произвольных натуральных числа, задаваемых любым пользователем.

Показать ответ
Ответ:
ovrvoin2
ovrvoin2
24.05.2020 13:24

Напишу на QBasic.

cls

input "первое число=", a

input "второе число=", b

input "третье число=" c

D1=a+b+c

print "D1="; D1

D2=a-b-c

Print "D2="; D2

D3=a*b*c

print "D3=";D3

End

 

0,0(0 оценок)
Ответ:
dianadobosh13
dianadobosh13
24.05.2020 13:24

program dva_chisla;

var

   a,b,s,p,v:real;

Begin

  Writeln('Введите два числа');

  Readln(a,b);

  s:=a+b;

  writeln('Сумма чисел ',a,' + ',b,' = ',s);

  v:=a-b;

  writeln('Разность чисел ',a,' - ',b,' = ',v);

  p:=a*b;

  writeln('Произведения чисел ',a,' * ',b,' = ',p);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота