В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
лаллах12
лаллах12
19.07.2022 20:20 •  Информатика

Составьте программу, которая из слова "форматирование" получает три других слова: "форма", "тир", "ров". выведите эти слова на экран в столбик.

Показать ответ
Ответ:
GeorgHimik2005
GeorgHimik2005
07.10.2020 01:45
// PascalABC.NET 3.3, сборка 1555 от 21.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:='форматирование';
  Writeln(s.Left(5),NewLine,s[6:9],NewLine,s[8:11])
end.

Результат
форма
тир
ров
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота