В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
wagnercop06s12
wagnercop06s12
04.10.2022 05:23 •  Информатика

Составьте программу, которая определяет принадлежность точки к интервалу (-1, 6).​

Показать ответ
Ответ:
adamka5551p0cigl
adamka5551p0cigl
13.10.2020 02:54

program dsa;

var

 x : integer;

 begin

   writeln('Введите координату точки:');

   readln(x);

   if (x >-1) and (x<6) then

     write('Точка принадлежит')

   else

     write('Точка не принадлежит')

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота