В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
rege12345
rege12345
19.10.2020 06:56 •  Информатика

Составьте программу, которая проверяет, является ли человек заданного возраста школьником, если возраст школьника - от 6 до 17 лет, и выводит на экран соответствующее сообщение: "является" либо "не является".

Показать ответ
Ответ:
F1RE000
F1RE000
19.06.2020 00:14
Program check_shk1;
uses crt;
var a:integer;
BEGIN
writeln('Введите возраст.');
readln(a);
if (a>6) and (a<17) then
writeln('Является.')
else
writeln('Не является.');
END.
0,0(0 оценок)
Ответ:
Var
a :integer;
begin
write ('введите количество лет ');
readln(a);
if (a>5)and(a<18)  then write('является ') else  write('не является ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота