Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
noxiksds
03.08.2020 12:17 •
Информатика
Составьте программу, которая вставляет после первого слова строки s запятую и выводит полученную строку на экран.строка s, состоящая из двух слов, разделенных пробелом, вводится с клавиатуры.
Показать ответ
Ответ:
катя5062
15.09.2020 11:20
Uses crt;
var s: string; i: integer;
Begin
readln(s);
for i := 1 to length(s) do
if s[i] = ' ' then s[i] := ',';
writeln(s);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
yulechkapopova4
11.01.2021 23:11
Подсчитать количество отрицательных чисел среди чисел a, b, c. Язык программирования PYTHON...
МарияЛобачева
27.08.2022 21:48
МЕГАБАЙТ сөзінде қанша байт бар?...
ibrunetochka
06.03.2023 22:26
Графическое представление табличных данных Определи, из каких элементов состоит диаграмма. Верных ответов: 3 линия тренда значения ячейки легенда настройка линии название...
janibek01
15.01.2020 18:58
Открытие доступа в инет, это индустриальный общество? ...
Ksenia20066kislova
05.03.2022 13:57
Незнаю информатику 20 .составить блок-схему в конструкторе для решения : сколько рублей в месяц тратит таксист на заправку автомобиля? ...
andreyvlasov22
04.09.2020 18:26
Задача Дополните программу, которая вычисляет значение переменной у по формуле: у=(1-х2+2,5х3+х4)2 Значение переменной х целое и задается с клавиатуры. Вывести вычисленное...
kateryna264
26.11.2022 02:30
Перечислите требования к роботу...
Xsenia274
12.04.2022 21:18
Какое место в жизни мальчика, его семьи заняли заботы о скворцах, скворечнике? - Белов Скворцы...
silvia16
12.04.2022 21:18
Перед нами поэтическая речь листьев. Вообразите, что «лёгкое племя» — это вы. Как бы вы прочитали это стихотворение, чтобы передать желание, настроение листьев?...
Tomrico11
12.04.2022 21:18
Как вы, исходя из своего опыта школьной жизни, оцениваете учителя Харлампия Диогеновича и его манеру строить отношения с классом и с отдельным...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s: string; i: integer;
Begin
readln(s);
for i := 1 to length(s) do
if s[i] = ' ' then s[i] := ',';
writeln(s);
End.