В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
uliamykytyn
uliamykytyn
23.02.2022 23:17 •  Информатика

Составьте программу которая запрашивает целое число x и определяет, является ли это число двузначным/трёхзначных.

Показать ответ
Ответ:
Знання6666
Знання6666
17.08.2020 09:29

#include <iostream>

#include <string>

int main()

{

   std::string number;

   std::cin >> number;


   std::cout << number << " - " << number.length() << "-х значное число." << std::endl;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота