В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Andreeva555
Andreeva555
15.05.2023 13:08 •  Информатика

Составьте программу которая запрашивает число x и определяет чётное или не чётное это число

Показать ответ
Ответ:
lyubasha1988
lyubasha1988
10.10.2020 03:23

program oddeven;

var a:integer;

begin

 writeln('Введите число');

 readln(a);

 if a mod 2 = 0 then

   writeln('Число чётное')

 else

   writeln('Число нечётное');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота