Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
сяньчик
18.10.2020 16:55 •
Информатика
Составьте программу, которая запрашивает три числа и определяет наибольшее из них.
Показать ответ
Ответ:
olgavoronina19
27.09.2020 22:47
Var
a,b,c:integer;
begin
read(a,b,c);
if a<b then a:=b;
if a>=c then writeln(a) else writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Head5
10.06.2021 05:13
Вклассе 25 учащихся, 3 из них занимаются в музыкальной школе. найдите отношение числа учащихся, занимающихся в музыкальной школе, к числу всех учащихся класса. сколько...
аня2941
03.09.2021 01:39
Заполнить массив из n элементов следующим образом: первый элемент равен 2, каждый следующий элемент равен сумме его номера...
AzaGoo1
03.09.2021 01:39
С++ информация о погоде за апрель (температура и осадки) сохранен в массиве. вычислить сколько раз были дожди и количество выпадение снега...
Вика12342001
23.12.2022 08:07
Вчём различие кодов постоянной и переменной длин...
фиаско123
18.03.2022 08:55
Положительный элементы вещественного массива разделить на сумму отрицательных элементов (массив брать до 10)...
fedun20042004
18.03.2022 08:55
Обчислити площу бічної поверхні ( s=2пrh )та об`єм діжки за даними висотою та радіусом основи....
Govnoegc
18.03.2022 08:55
Что общего было в процессах централизации и франции и различия ?...
DinaraDamir
18.03.2022 08:55
Напишите отрицательные значения насекомых для человека...
maxzaytsev5120
18.07.2021 03:17
Нужно построить от до диез, ре диез, фа диез, соль диез, ля диез, ре бемоль, ми бемоль, соль бемоль, ля бемоль, си бемоль трезвучия: б53-мажорное(большое), м53-минорное(малое),...
Gryzdik
03.12.2022 17:39
1)раскройте скобки в выажении 15(х+7).решение : ответ : 2) раскройте скобки в выражении 6(12-а-4b)решение: ответ : ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a,b,c:integer;
begin
read(a,b,c);
if a<b then a:=b;
if a>=c then writeln(a) else writeln(c);
end.