В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Дамир0001
Дамир0001
08.06.2021 23:49 •  Информатика

Составьте программу на языке Python. Переводящая градус Цельсия в Фаренгейт градус по данной на фото формуле


Составьте программу на языке Python. Переводящая градус Цельсия в Фаренгейт градус по данной на фото

Показать ответ
Ответ:
Sidor209
Sidor209
19.02.2021 19:19

example 1 :

def vb(a):

   return 9/5 * a + 32

print('t(F) =',vb(36.6))

example 2 :

print('t(F) =',9/5 * int(input()) + 32)

example 3 :

a = int(input('t(C) = '))

print('t(F) =',9/5 * a + 32)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота